Autor Wątek: problem- logitech z5500  (Przeczytany 2341 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline lubiemajonez

  • Junior
  • *
  • Wiadomości: 46
    • Zobacz profil
problem- logitech z5500
« dnia: Marzec 06, 2010, 12:11:16 »
Witam, Mam problem ponieważ przy wejściu ustawienia dźwięku-> kabel optyczny ustawiłem wszystko na max i pojawił mi się komunikat o tym że mogę uszkodzić głośniki który zignorowałem... Po puszczeniu arii operowych uszy zabolały mnie od trzeszczenia głośnika centralnego, mam pytanie, czy ja to rozwaliłem? Czy mogły pojawić się jakieś mikro uszkodzenia w innych głośnikach?   Czy mogę oddać sprzęt na gwarancji?

Offline lubiemajonez

  • Junior
  • *
  • Wiadomości: 46
    • Zobacz profil
Odp: problem- logitech z5500
« Odpowiedź #1 dnia: Marzec 07, 2010, 15:17:00 »
Dodam może moją hipotezę, tam są jakieś opcje z Hz, ustawiłem te  duże wartościami, możliwe ze jakoś je przepaliłem? Skrzeczenie przy wyższych partiach zauważyłem tylko przy głośniku centralnym, ale czy jest możliwe że zniszczyłem też inne? Jeśli chodzi o nagłośnienie jestem laikiem który przesiadł się z głośników za stówę i nie wiem czy dźwięk jaki wydają moje głośniczki powinien być satysfakcjonujący. Powiem moze jeszcze że jak się do nich podejdzie i przystawi ucho (jak sa włączone i nic nie leci) to słychać ciche szumienie (jest słyszalne tylko gdy jest się bardzo blisko praktycznie gdy dotyka się uchem, gdy siądę na kanapie nic nie słychać)

mateuszgreloch

  • Gość
Odp: problem- logitech z5500
« Odpowiedź #2 dnia: Marzec 07, 2010, 22:50:08 »
a masz opcję ustawienia 44Hz?

Offline lubiemajonez

  • Junior
  • *
  • Wiadomości: 46
    • Zobacz profil
Odp: problem- logitech z5500
« Odpowiedź #3 dnia: Marzec 09, 2010, 19:41:44 »
Tak, mam 44 i 48 zaznaczone i nie możliwe do odznaczenia. Dzisiaj przyszedł nowy głośnik centralny i już nie trzeszczy (tylko on trzeszczał). Chyba wszystko w porządku. Tylko szumią jak są włączone (słychać tylko jak się przyłoży ucho), ale chyba tak ma być. Ustawiłem jeszcze DTS 5.1 czy jakoś tak i bangla. W sumie ciekawe, że tylko jeden głośnik zwaliłem, może jakaś blokada na przepływ prądu była w innych zamontowana tak by gdyby jakiś idiota (taki jak ja ;p) się dorwał, to nie rozwalił całego zestawu.