Autor Wątek: amplituner i padające lewe kanały  (Przeczytany 2828 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

THU31

  • Gość
amplituner i padające lewe kanały
« dnia: Sierpień 06, 2012, 16:39:03 »
Dwa lata temu sobie kupiłem amplituner Onkyo 606, ale moją głupotą było iż postanowiłem oszczędzić 600 zł kupując używkę (z niby dobrego źródła) zamiast wziąć nowy model ze sklepu. Ale mniejsza z tym.

Dość szybko zaczeły mi padać kolejne lewe kanały.

Po kolei. Ampli wspiera bi-amping, bass podłącza się do wyjsć "suroound back", treble podłącza się do wyjsć "front". Tak też podłączyłem.

Jakiś czas grało, po czym w lewej kolumnie przestał grać głośnik wysokotonowy. Po różnych testach okazało się że padło wyjście "front left".

Przez padło rozumiem tutaj baaardzo cichy poziom sygnału, dodatkowo zniekształcony i charczący.

W opcjach pozostawiłem aktywny bi-ampling, ale do kolumn podłączyłem tylko wyjścia surround back czyli basowe, choc mające raczej pełny zakres bo grały normalnie głośniki wysokotonowe po spięciu terminali hi-lo.

Miałem też podłączone dwie kolumienki do wyjsć surround, mając 4.0. Niewiele później lewa tylna kolumna zaczęła bardzo cicho grać. Musiałem więc zrezygnować z tych kolumn.

Jakieś pół roku później padł lewy kanał na wyjściu słuchawkowym.

Od tamtej pory był spokój, surround back cały czas działały dobrze, aż do wczoraj, kiedy to lewy kanał zaczął grać bardzo cicho. Zwiększając wyraźnie poziom głośności słychać ostre charczenie w momencie gdy jest mocniejszy bass w źródle.


Podsumowując, w tej chwili w ampli niesprawne są dosłownie wszystkie lewe kanały. Nie wydaje mi się aby był to przypadek, wszystkie prawe są ok.
Podłączyłem nawet "zone B", i tam też działa tylko prawy.

Zna się ktoś na tym i może powiedzieć o co chodzi? Coś się rozlutowało od wysokich temperatur? Ampli baaardzo się nagrzewał, szczególnie teraz w lecie. Może coś w końcówką/ami mocy?
Na takiej elektronice niestety raczej się nie znam.

Czy jest szansa żeby to w ogóle naprawić, czy byłoby to w ogóle opłacalne? Może to tylko jakaś pierdółka?

Mam nadzieję, że ktoś doradzi.

Offline Simplex

  • Żywa Legenda
  • *****
  • Wiadomości: 92029
  • Płeć: Mężczyzna
  • Jak tu coś wpisać?
    • Zobacz profil
Odp: amplituner i padające lewe kanały
« Odpowiedź #1 dnia: Sierpień 06, 2012, 16:42:43 »
Jak nikt tu nie pomoze, to moze sprobuj na bardziej "tematycznym" forum typu elektroda (pewnie sa jeszcze bardziej tematyczne, ale znam tylko to).

Offline Kac309

  • Badass
  • *****
  • Wiadomości: 1185
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: amplituner i padające lewe kanały
« Odpowiedź #2 dnia: Sierpień 06, 2012, 16:55:52 »
Jak na moje oko to problem tkwi w końcówkach mocy. Poszukaj schematów i zobacz co tam siedzi. Naprawa nie powinna być droga.

edit:
Tutaj masz schemat - http://www.sendspace.pl/file/72a9e6871294aefad39db50
« Ostatnia zmiana: Sierpień 06, 2012, 17:15:01 wysłana przez Kac309 »

THU31

  • Gość
Odp: amplituner i padające lewe kanały
« Odpowiedź #3 dnia: Sierpień 06, 2012, 18:14:11 »
Dzięki, ale co z tym moge zrobić to zbytnio nie wiem.

Poszukam jakiegoś serwisu w okolicy, opiszę problem, i zobaczymy co powiedzą.