Autor Wątek: Blogi - problem ze stylami.  (Przeczytany 2183 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Niekumaty_

  • Ultimate Badass
  • *****
  • Wiadomości: 3080
  • Płeć: Mężczyzna
  • GoW, GoW2, GoW3, GoW4!
    • Zobacz profil
Blogi - problem ze stylami.
« dnia: Maj 26, 2011, 18:11:50 »
Mam problem z blogiem - wyróżnienia takie jak pogrubienie czy kursywa są widoczne jedynie w widoku ogólnym. Kiedy się już kliknie w tekst, całe formatowanie znika :(

Również z wklejaniem odnośników są niejakie problemy - raz się wklejają, raz nie. Mogę prosić o sprawdzenie/poprawienie?

EDIT: przykłady poniżej:

 
« Ostatnia zmiana: Maj 26, 2011, 18:15:25 wysłana przez Niekumaty_ »

Offline DoubleR

  • Super Badass
  • *****
  • Wiadomości: 2895
  • Płeć: Mężczyzna
  • Gamer Since 1993
    • Zobacz profil
    • Twitter
Odp: Blogi - problem ze stylami.
« Odpowiedź #1 dnia: Maj 27, 2011, 00:31:45 »
Wczoraj też dałem redakcji znać w tej sprawie http://twitter.com/#!/Polygamia/statuses/73352302332887040

Offline Niekumaty_

  • Ultimate Badass
  • *****
  • Wiadomości: 3080
  • Płeć: Mężczyzna
  • GoW, GoW2, GoW3, GoW4!
    • Zobacz profil
Odp: Blogi - problem ze stylami.
« Odpowiedź #2 dnia: Czerwiec 01, 2011, 16:41:28 »
I jeszcze sugestia - można by dodać magiczny przycisk "podgląd" przy wrzucaniu nowego wpisu? Zwykle nie wszystko od razu jest tak jak by się chciało i trzeba na szybko poprawiać... Niby edytor jest z gatunku WYSIWYG, ale to bardziej teoretycznie.

Aha, style nadal nie śmigają :P