Autor Wątek: "Ignorowanie" wątków  (Przeczytany 4606 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

SimonX

  • Gość
"Ignorowanie" wątków
« dnia: Luty 27, 2013, 07:34:41 »
Czy dałoby się jakoś zrobić tak, żeby można było wybrać sobie wątek i sprawić, żeby posty w nim były automatycznie oznaczane jako przeczytane.
Chodzi mi o to, że chciałbym, żeby pewne wątki, które zupełnie mnie nie interesują, albo w które wolałbym się nie zapuszczać dla własnego zdrowa psychicznego nie wyskakiwały mi w "Pokaż wiadomości od ostatniej wizyty" :)
Byłoby super, z góry dziękuję :)

EDIT:
Tak przy okazji jeszcze:
Druga sprawa, byłoby CUDOWNIE, gdyby edycja posta była możliwa zawsze, a nie tylko przez pierwsze ileś tam minut od wysłania.

A trzecia sprawa, która tylko mnie, bo nikt inny podobno nie używa takiej niszowej przeglądarki pt. Chrome, to size=78%
Może, jeżeli nie da się tego naprawić, to ktoś mi napisze, czy da się ustawić domyślnie widok tekstowy pola redagowania posta (tzn, widoczny jest kod bb, a nie obrazki i formatowany tekst)
to pomaga :)
« Ostatnia zmiana: Luty 27, 2013, 07:40:36 wysłana przez SimonX »

Offline DarkStar

  • Żywa Legenda
  • *****
  • Wiadomości: 16041
  • Płeć: Mężczyzna
  • Nie liczę klatek, gram w gry
    • Zobacz profil
Odp: "Ignorowanie" wątków
« Odpowiedź #1 dnia: Luty 27, 2013, 09:07:25 »
Dream on. :) Nawet jeżeli się technicznie da, to i tak nikt się tym nie zajmie. śśśśśśśśśśśśś

A trzecia sprawa, która tylko mnie, bo nikt inny podobno nie używa takiej niszowej przeglądarki pt. Chrome, to size=78%

Ja używam i... nie wiem o co chodzi? Przecież strona normalnie wygląda. Coś z rozdziałką nie tak?
« Ostatnia zmiana: Luty 27, 2013, 09:08:59 wysłana przez DarkStar »

Offline cooldan

  • Mieszkaniec tego forum
  • ****
  • Wiadomości: 970
  • Płeć: Mężczyzna
  • Lubię placki.
    • Zobacz profil
    • Strona firmowa
Odp: "Ignorowanie" wątków
« Odpowiedź #2 dnia: Luty 27, 2013, 09:14:26 »
A trzecia sprawa, która tylko mnie, bo nikt inny podobno nie używa takiej niszowej przeglądarki pt. Chrome,

Też używam i też nie rozumiem :)

SimonX

  • Gość
Odp: "Ignorowanie" wątków
« Odpowiedź #3 dnia: Luty 27, 2013, 09:19:59 »
http://forum.polygamia.pl/pytania-propozycje-i-sugestie/size-78/
Mam tak w domu i w pracy, na dwóch różnych komputerach,
ale to jest najmniej istotne w moim pytaniu, to tak tylko przy okazji przypominam :)

Offline Acrid

  • Administrator
  • Żywa Legenda
  • *****
  • Wiadomości: 15521
  • Płeć: Mężczyzna
  • pank rok
    • Zobacz profil
Odp: "Ignorowanie" wątków
« Odpowiedź #4 dnia: Luty 27, 2013, 09:43:52 »
To BUG SMF, mają to rozwiązać w wersji 2.1.0
http://dev.simplemachines.org/mantis/view.php?id=4551

BluePL

  • Gość
Odp: "Ignorowanie" wątków
« Odpowiedź #5 dnia: Luty 27, 2013, 10:10:59 »
Ekhem, wchodzę tutaj z chrome z 6 kompów, nigdy nie miałem problemu.

SimonX

  • Gość
Odp: "Ignorowanie" wątków
« Odpowiedź #6 dnia: Luty 27, 2013, 10:14:15 »
Ekhem, wchodzę tutaj z chrome z 6 kompów, nigdy nie miałem problemu.



Co nie znaczy, że problem nie istnieje.
Jak na złość, piszę, kasuję, wklejam i się akurat nie pojawia nic :)

edit: chociaż te 3 puste linie pod cytatem, to nie ja zrobiłem pisząc...
« Ostatnia zmiana: Luty 27, 2013, 10:16:25 wysłana przez SimonX »

Offline DarkStar

  • Żywa Legenda
  • *****
  • Wiadomości: 16041
  • Płeć: Mężczyzna
  • Nie liczę klatek, gram w gry
    • Zobacz profil
"Ignorowanie" wątków
« Odpowiedź #7 dnia: Luty 27, 2013, 10:14:51 »
@SimonX: korzystasz z edytora WYSIWYG? Może tam jakiś bugol siedzi. Ja piszę oldschoolowo z tekstowego edytora i pewnie dlatego nie spotkałem się z tym problemem.

SimonX

  • Gość
Odp: "Ignorowanie" wątków
« Odpowiedź #8 dnia: Luty 27, 2013, 10:16:53 »
@SimonX: korzystasz z edytora WYSIWYG? Może tam jakiś bugol siedzi. Ja piszę oldschoolowo z tekstowego edytora i pewnie dlatego nie spotkałem się z tym problemem.
tak, to jest błąd edytora WYSIWYG,
korzystam, bo automatycznie jest on włączony, jak zrobić, żeby nie trzeba było go wyłączać za każdym razem?

Offline Gregys

  • I Am Robot
  • *****
  • Wiadomości: 9330
  • pukier cuder
    • Zobacz profil
Odp: "Ignorowanie" wątków
« Odpowiedź #9 dnia: Luty 27, 2013, 10:17:25 »
Co nie znaczy, że problem nie istnieje.
Jak na złość, piszę, kasuję, wklejam i się akurat nie pojawia nic :)

edit: chociaż te 3 puste linie pod cytatem, to nie ja zrobiłem pisząc...
tak, to jest błąd edytora WYSIWYG,
korzystam, bo automatycznie jest on włączony, jak zrobić, żeby nie trzeba było go wyłączać za każdym razem?
123 próba chrome, win7 64bit, szybka odpowiedź. Wygląda dobrze?
Gregys out.

SimonX

  • Gość
Odp: "Ignorowanie" wątków
« Odpowiedź #10 dnia: Luty 27, 2013, 10:20:07 »
Co nie znaczy, że problem nie istnieje.
Jak na złość, piszę, kasuję, wklejam i się akurat nie pojawia nic :)

edit: chociaż te 3 puste linie pod cytatem, to nie ja zrobiłem pisząc...
tak, to jest błąd edytora WYSIWYG,
korzystam, bo automatycznie jest on włączony, jak zrobić, żeby nie trzeba było go wyłączać za każdym razem?
123 próba chrome, win7 64bit, szybka odpowiedź. Wygląda dobrze?


[size=78%]Teraz też jak na złość nie udaje mi się tego wywołać. [/size]
To chyba się dzieję, jak
HA
o Proszę
Napisałem coś nad tym, zaznaczyłem, usunąłem i jest, tekst zmniejszony w edytorze, a Wy zobaczycie size78


edit:
teraz edytuję, poprawiłem literówkę
[size=78%]piszę coś, zaznaczam, usuwam del, [/size]
[size=78%]i Violetta, tekst pod usuniętym fragmentem się zmniejsza[/size]


edit:
do tego mnożą się puste linie
błąd nie istnieje, tak?


Po prostu ja sporo poprawiam posty, które piszę, jak ktoś pisze, nie edytuje i wysyła, to wszystko działa.
« Ostatnia zmiana: Luty 27, 2013, 10:23:00 wysłana przez SimonX »

Offline Gregys

  • I Am Robot
  • *****
  • Wiadomości: 9330
  • pukier cuder
    • Zobacz profil
Odp: "Ignorowanie" wątków
« Odpowiedź #11 dnia: Luty 27, 2013, 10:30:22 »
Ja edytuję swoje posty przed wysłaniem i pewnie dlatego błędu nie zauważyłem.
Gregys out.

BluePL

  • Gość
Odp: "Ignorowanie" wątków
« Odpowiedź #12 dnia: Luty 27, 2013, 10:32:32 »
Ja mam manie poprawiania swoich postów, pewnie dobra 1/3 ma podpis "edytowano o..." i z problemem się nigdy nie spotkałem. Ofc nie znaczy, ze go nie ma, ale jak na razie jesteś jedyną osobą która to zgłasza i się z tym spotkała, a od Ś jest cała wataha ;).

Offline DarkStar

  • Żywa Legenda
  • *****
  • Wiadomości: 16041
  • Płeć: Mężczyzna
  • Nie liczę klatek, gram w gry
    • Zobacz profil
Odp: "Ignorowanie" wątków
« Odpowiedź #13 dnia: Luty 27, 2013, 10:39:34 »
tak, to jest błąd edytora WYSIWYG,
korzystam, bo automatycznie jest on włączony, jak zrobić, żeby nie trzeba było go wyłączać za każdym razem?

Profil -> Profil forum, Opcje wyglądu po lewej pod "Modyfikuj profil", a następnie odznacz ostatni checkbox (Domyślnie pokaż edytor WYSIWYG gdy piszesz nową lub edytujesz wiadomość).

SimonX

  • Gość
Odp: "Ignorowanie" wątków
« Odpowiedź #14 dnia: Luty 27, 2013, 10:54:45 »
tak, to jest błąd edytora WYSIWYG,
korzystam, bo automatycznie jest on włączony, jak zrobić, żeby nie trzeba było go wyłączać za każdym razem?

Profil -> Profil forum, Opcje wyglądu po lewej pod "Modyfikuj profil", a następnie odznacz ostatni checkbox (Domyślnie pokaż edytor WYSIWYG gdy piszesz nową lub edytujesz wiadomość).
DZIĘKUJĘ, jakie to proste było :)