Sprzęt > PSP, PSP2, VITA

PS Vita Cross-control

(1/3) > >>

SimonX:
Kupiłem dlc do LBP2.
Już pomijam to, że dlc jest w formie unlocka, a cała zawartość pobiera się w 1gb patchu, przez co byłem w stanie w ogóle je uruchomić dopiero na następny dzień po zakupie.

Męczyłem się z tym gównem prawie 2h, ostatecznie udało mi się raz połączyć urządzenia i gra się uruchomiła, ale grać i tak się nie dało, bo połączenie co sekundę (dosłownie) zrywało i wracało. I tak w kółko.
Cały problem polega chyba na tym, że to działa po sieci. Nie jak pad po bt, ale po WiFi, a zatem jakość połączenia cross control zależy od routera. Być może mój router jest za kiepski, może sieć moja nie nadaje się do cross controlera, a może sony po prostu spierdolilo znowu robotę. Jakie są przyczyny - mam to w dupie, bardzo chciałbym odzyskać kasę za to nie działające dlc.
Wie ktoś może czy da się uzyskać zwrot? Gdzie można by złożyć prośbę?

Romek:
Router? Przecież ktoś go może nie mieć, to powinno działać lokalnie po WiFi Vity i PS3, bez żadnych pośredników. Nie chce mi się wierzyć że by tak to skopali.

Jak masz podłączone PS3 do sieci? Próbowałeś wyłączyć router?

IMHO najbardziej realne są po prostu zakłócenia w paśmie WiFi, być może aż roi się od sieci w okolicy.  Remote Play działa poprawnie?

(kliknij)Prawie jak Wii U ;)

SimonX:
Tak, Remote Play działa bez zarzutu, tylko o ile wiem w RP urządzenia łączą się bezpośrenio ze sobą.
Niestety, tak to sprzeprzyli.
Przed połączeniem jest komunikat, żeby upewnić się, że Vita i PS3 są w tej samej sieci lokalnej, to jak mam to rozumieć, jak nie tak, że łączą się po lanie przez router?
W necie pełno ludzi ma problemy, powstają porady, jak ustawiać konfigurację połączenia, na co zwracać uwagę, jak ustawić ręcznie DNSy w oby konsolach na jednakowe itp.
Trzeba też patrzeć na stan połączenia Vity z siecią, bo ona przy każdej możliwej okazji potrafia się na chwilę odłączyć od sieci.
Udało mi się połączyć, gdy przełączyłem ps3 na wifi, a na Vicie wlazłem w połączenia i zrobiłem przed próbą test połączenia inetrnetowego, tak że Vita na pewno była podłączona.
Tylko to była połowa sukcesu, bo grać się i tak nie dało, z mrugającycm co chwilę komunikatem o zawieszeniu połączenia.
Takiego faila na konsolach jeszcze nie spotkałem.
Ogólnie - jestem wkurwiony, niewyspany i chce zwrot pieniędzy :/
Jeżeli ktoś chce się pośmiać z Vity i Sony - to tutaj ma mega pole do popisu - do kącika w Forumogadce jak znalazł.

SimonX:
Dopiszę jeszcze, (chociaż coś widzę, że temat nikogo :) )
że doczytałem dzisiaj na oficjalnym community form sony, że pomaga ustawienie ip vity na sztywno ręczie.
Nawet jak się ustawi identyczne, jak ustawia się samo z automatu...





Sprawdzę dzisiaj, czy to faktycznie działa.

Michaelius:
Nie mam pojecia - nie mam jeszcze LBP na Vite

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

Idź do wersji pełnej