Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - excelban

Strony: [1]
1
PlayStation 3 / Odp: Złącze HMDI w PS3- Problem
« dnia: Czerwiec 27, 2011, 21:24:55 »
Może spróbuj tak - nie przełączaj go jak się zapyta, wejdź w ustawienia i ręcznie zmień video out na hdmi, nie pozwól automatycznie wykrywać tylko mu ręcznie ustaw 720p i sprawdź, czy taka rozdziałka się pojawi.

TV jest FullHD. Nie rozumiem tylko jak mam ręcznie ustawić 720p bo żadna rozdzielczość HDMI nie działa, gdy tylko wchodzę w " ustawienia wyświetlania " i chcę zmienić z AV ( 576i ) na HD pojawia się czarny ekran i TV przez te 30sek nie reaguje na zmiany kanałów po czym system powraca na AV.

PS: Znalazłem w Ustawienia -> Ustawienia Systemu -> Przywróć System PS3?. Formatuje dysk twardy i przywraca domyślne. Mogę się pogodzić z utratą zawartości dysku, ale czy to nie usunie moich trofeów ?

2
PlayStation 3 / Odp: Złącze HMDI w PS3- Problem
« dnia: Czerwiec 27, 2011, 19:42:49 »
Sprawdzałem na wszystkich wyjściach HDMI jakie mam w TV, mało tego poszedłem do kumpla i też próbowałem podłączyć na HD i dalej ekran jest ciemny.

3
PlayStation 3 / Odp: Złącze HMDI w PS3- Problem
« dnia: Czerwiec 27, 2011, 18:16:57 »
tak, po czym konsola powróciła na ustawienia AV i wyświetlił się komunikat "wykryto urządzenie HD czy chcesz się z nim połączyć", dałem "tak" i wróciło na HMDI z czarnym ekranem

4
PlayStation 3 / Złącze HMDI w PS3- Problem
« dnia: Czerwiec 27, 2011, 15:57:32 »
Witam. Jestem świeżo upieczonym nabywcą PlayStation 3 i jestem z tego dumny  ;D. Tylko mam mały problem... Otóż kiedy wczorajszej nocy przestawiałem " Ustawienia wyświetlania " ( menu w j.pol.) ze złącza HMDI na AV ( na TV w rozdz. HD ) wszystko było pięknie ładnie. Po zmianie ustawień podłączyłem konsole na zwykłego TV ( jakiś Philips ) bez HD i elegancko śmigał na AV. Lecz kiedy podłączyłem go spowrotem pod TV z HD ( Sony Bravia 42' ) i chciałem zmienić z AV na HDMI nic się nie stało ... był ciemny ekran jakby Play nie odbierał sygnału od TV. Przywracałem ustawienia fabryczne ale to też nic nie dało, wyświetlił się tylko komunikat "znaleziono urządzenie HD bla bla bla czy chcesz się z nim połączyć" dałem tak, zmieniłem z kanału AV na HDMI i nic się nie stało. Kabel HD jest dobry bo podłączałem go pod DVD i działa w HD. Wydaję mi się, że popsuło się gniazdo HD w konsoli... ale pewien nie jestem. Może coś się poprzestawiało w ustawieniach ? Może zna ktoś magiczny, cudowny i nieoceniony sposób na to żeby naprawić ten " dynks " ? Proszę pomóżcie a każdemu kto napisze posta postawie zimnego 0.6l Lecha  ;D. Wracając do mojej teorii z zepsutym gniazdem, czy ktoś się orientuje ile mogłaby kosztować naprawa ( o ile to jest to ) ? Gwarancja się skończyła jakiś rok temu ( konsole kupiłem od brata ) a wiem, że jak ją kupowałem była w 100% sprawna. Będę bardzo wdzięczny za pomoc. Pozdrawiam excelban.

Strony: [1]