Autor Wątek: Blad 8002F1B3  (Przeczytany 1540 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Gabrial

  • Nowy Forumowicz
  • *
  • Wiadomości: 3
    • Zobacz profil
Blad 8002F1B3
« dnia: Wrzesień 03, 2019, 09:48:53 »
Hello everyone,,
I have
updated the software for my Playa today (60 GB), unfortunately I do not have it connected directly to the internet, so I had to use the update option from the memory card. I downloaded the new soft 2.60 from the site, dropped it on the pen and launched the update. Everything went well until the system started to install. After about 82%, he threw me an error 8002F1B3 . I tried to reset it, but after restarting, the update starts again, unfortunately from the file that play copied from pen to disk. I tried to replace the file with an older one but it doesn't work.
Or maybe someone had a similar problem already ?? Alternatively, is there something similar in Windows as in Windows that you can return to the last working version of the system.
Thank you in advance for your help.

Offline MsbS

  • I Am Robot
  • *****
  • Wiadomości: 7000
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: Blad 8002F1B3
« Odpowiedź #1 dnia: Wrzesień 03, 2019, 10:30:11 »
Not really.