Autor Wątek: Następny problem ...  (Przeczytany 21838 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #40 dnia: Styczeń 31, 2011, 14:44:36 »
Nie, to są pliki *.iar - kopie bazy danych, nieskompresowane. Spróbuję tego 7Zip - Thx za hint. :)

Update.

Dupa, 7Zip jest jeszcze lepszy, bo: wybrałem metodę Ultra, i zaczął, pod koniec pokazał mi całkowity rozmiar po kompresji 35MB (tak by stykło). Plik zapisał na pulpicie, daję właściwości a tu dupa. Nadal 45MB + te kilka kilo więcej. Kopia bazy danych nie jest skompresowana, bo specjalnie zaznaczyłem tę opcję. Coś czuję, że wrzucę na Maka i śmignie tak jak chcę. Dziwne te programy.

Offline ksztyrix

  • Ultimate Badass
  • *****
  • Wiadomości: 3294
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #41 dnia: Czerwiec 15, 2011, 15:25:58 »
Podłączę się pod temat. Czy ktoś może pomóc z forwardowaniem portów. Potrzebuję zrobić dla XLive otwarty NAT. Robię wszystko jak pokazują FAQi w necie, ale mój router ma to trochę inaczej zorganizowane.

http://imageshack.us/photo/my-images/38/portsm.png/

Offline mrtoPL

  • Badass
  • *****
  • Wiadomości: 1393
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #42 dnia: Czerwiec 15, 2011, 16:20:44 »
Jaki to router? Na screenie nie widzę lokalnego ip na które port ma być forwardowany.

Offline ksztyrix

  • Ultimate Badass
  • *****
  • Wiadomości: 3294
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #43 dnia: Czerwiec 15, 2011, 16:37:45 »
Poradziłem sobie dzięki DMZ. Mam jednak pewne obawy co do bezpieczeństwa takiego rozwiązania.

Ziew

  • Gość
Odp: Następny problem ...
« Odpowiedź #44 dnia: Czerwiec 15, 2011, 16:43:47 »
Niesłusznie. Ale rozwiązanie beznadziejne bo pozbawia inny sprzęt przekierowania portów. Jeśli masz jakieś UPnP czy NAT-PMP to włącz to. Wtedy konsola sama przekieruje sobie odpowiednie porty.

Offline dziki

  • Prezes
  • *****
  • Wiadomości: 4351
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #45 dnia: Czerwiec 15, 2011, 18:40:57 »
Dupa, 7Zip jest jeszcze lepszy, bo: wybrałem metodę Ultra, i zaczął, pod koniec pokazał mi całkowity rozmiar po kompresji 35MB (tak by stykło). Plik zapisał na pulpicie, daję właściwości a tu dupa. Nadal 45MB + te kilka kilo więcej. Kopia bazy danych nie jest skompresowana, bo specjalnie zaznaczyłem tę opcję. Coś czuję, że wrzucę na Maka i śmignie tak jak chcę. Dziwne te programy.

o to, to. zrob to na maku i pochwal sie efektami. to moze byc ciekawe :D
gram w gry, a nie polygony! :P

Offline ksztyrix

  • Ultimate Badass
  • *****
  • Wiadomości: 3294
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #46 dnia: Czerwiec 15, 2011, 18:48:25 »
Niesłusznie. Ale rozwiązanie beznadziejne bo pozbawia inny sprzęt przekierowania portów. Jeśli masz jakieś UPnP czy NAT-PMP to włącz to. Wtedy konsola sama przekieruje sobie odpowiednie porty.

Było zaznaczone "Enable UPnP Services" ale dalej NAT miałem na klocku moderate.

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #47 dnia: Listopad 17, 2011, 10:16:06 »
Czy tylko u mnie nie działa dziś gmail przez www?
Jadę na Chrome, Win XP z wszystkimi aktualizacjami.

Offline Misiakk

  • I Am Robot
  • *****
  • Wiadomości: 9458
  • Płeć: Mężczyzna
  • Viva Yuri!
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #48 dnia: Listopad 17, 2011, 13:28:44 »
Napisze tutaj, nie będę tworzył nowego wątku a też mam problem. Mam Windows 7 i od jakiegoś czasu jak włączam komputer, gdy pojawia się ekran logowania, wyskakuje okienko:

"Konfiguracja sieci bezprzewodowej: Biblioteka DLL powiadomień nie jest dostępna, program nie będzie działał prawidłowo"

Nie działa mi instalowanie aktualizacji Windowsa oraz program potrzebny na uczelnie (Autocad), szukałem na internetach ale nie znalazłem nic pożytecznego. Może ma ktoś jakąś radę?

Offline Vir

  • Ultimate Badass
  • *****
  • Wiadomości: 3414
  • Płeć: Mężczyzna
  • Burp.
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #49 dnia: Listopad 17, 2011, 13:44:49 »
A mowi jaka bilbioteka (nazwa pliku)?

Steam, Origin: EvilVir; UPlay: Virek
---
The time has come for me to kill this game
Now open wide and say my name
Space Lord Motherfucker

Offline Misiakk

  • I Am Robot
  • *****
  • Wiadomości: 9458
  • Płeć: Mężczyzna
  • Viva Yuri!
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #50 dnia: Listopad 17, 2011, 13:58:43 »
nie, tylko to co napisałem

Katanka

  • Gość
Odp: Następny problem ...
« Odpowiedź #51 dnia: Listopad 24, 2011, 14:45:20 »
Tym razem ja mam problem. Od jakiegos czasu nie mogę zainstalować niektórych aplikacji. Takich jak:

- Aktualizacja Acrobat Reader
- Silverlight webowy
- Aktualizacja windows XP

Za kazdym razem kiedy chce pobrać aktualizację z netu, wywala mi coś takiego. Macie pojęcie jak sobie z tym poradzić? Inne rzeczy (aplikacje) instaluja i się normalnie. Aktualizowałem tez inne programy.


SimonX

  • Gość

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #53 dnia: Maj 24, 2012, 16:24:39 »
Kupiłem lapciaka z Radkiem 7670. Otwieram Menedżera Urządzeń, klikam w karty graficzne i widzę, że są dwie: 7670 i 6480. WTF? Może ktoś mi to wyjaśnić jak dziecku dlaczego dwie i która jest aktywna? Przez ostatnie pięć lat zajmowałem się głównie Makami i OS X, więc kompletnie wypadłem ze środowiska Windows. Aha, mam Winde7, a lapek to Asus X5cośtam.

Offline tolman

  • I Am Robot
  • *****
  • Wiadomości: 5834
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #54 dnia: Maj 24, 2012, 17:23:23 »
Procesor AMD z zintegrowaną grafiką?

Offline Krusty

  • Żywa Legenda
  • *****
  • Wiadomości: 11497
  • Płeć: Mężczyzna
  • Badass Beard on Win10
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #55 dnia: Maj 24, 2012, 17:28:52 »
Jeden do oszczędzania energii drugi do grania. ;)

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #56 dnia: Maj 24, 2012, 17:29:35 »
Procesor AMD z zintegrowaną grafiką?
AMD. A czy tam coś jest zintegrowane czy nie, to nie wiem - grafa ma po numerku literę "M", druga ma "G". Kompletnie wypadłem z obiegu jesli chodzi o sprzęt. :/

Jeden do oszczędzania energii drugi do grania. ;)
Serio?

Offline Krusty

  • Żywa Legenda
  • *****
  • Wiadomości: 11497
  • Płeć: Mężczyzna
  • Badass Beard on Win10
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #57 dnia: Maj 24, 2012, 17:33:26 »
Od dawna w lapkach z windowsem to jest, ja sobie chwalę. Nawet Intel się dorobił porządnych układów graficznych. ;)

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #58 dnia: Maj 24, 2012, 17:39:29 »
To mój pierwszy laptop z Windowsem. :)
Fajne rozwiązanie. Muszę pogrzebać w konfiguracji grafiki, bo pewnie to wszystko da się jakos pustawiać, nie?
No i muszę pochwalić Win7 - nawet fajny system. :)

THU31

  • Gość
Odp: Następny problem ...
« Odpowiedź #59 dnia: Maj 25, 2012, 12:35:16 »
W laptopach chyba ta lepsza grafa może być całkowicie wyłączana, i zostaje integra.

A możliwe także, że w 3D obie grafy moga pracować razem w CrossFire (na desktopach tak jest w przypadku wolniejszych układów), ale to by trzeba sprawdzić.

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #60 dnia: Maj 29, 2012, 20:16:43 »
Zauważyłem (na przykładzie choćby X3), że w grach wykrywa mi Radzia 6xxx zamiast 7xxx. I tera zastanawiam się o co kaman, bo wychodzi mi, że mocniejsza karta jest aktywna w trybie 2D, a słabsza w trybie 3D. Tyle, że 7xxx ma 1GB na pokładzie, a 6xxx mniej. Co znacząco wpływa na wydajność w grach. W ogóle, każda gra wykrywa tylko 6xxx. WTF?
Główną kartą w tym sprzęcie miał być radek 7xxx - dlatego wziałem tę konfigurację.

Help?

Offline Krusty

  • Żywa Legenda
  • *****
  • Wiadomości: 11497
  • Płeć: Mężczyzna
  • Badass Beard on Win10
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #61 dnia: Maj 29, 2012, 20:53:01 »
Jeśli mnie pamięć nie myli to Asus ma jakiś program do tego a w ustawieniach Amd Vision też można ustawić.

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #62 dnia: Maj 29, 2012, 22:22:34 »
No to spojrzę, bo na razie jest lipa - wydajność mi idzie z gorszej karty. :/

Offline Krusty

  • Żywa Legenda
  • *****
  • Wiadomości: 11497
  • Płeć: Mężczyzna
  • Badass Beard on Win10
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #63 dnia: Maj 29, 2012, 22:39:33 »
A pamiętałeś o aktualizacji sterowników AMD. ;)

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #64 dnia: Maj 29, 2012, 22:42:17 »
Tak, mam systemowe gówno, które mi to uaktualnia na bieżąco. :)

Offline Krusty

  • Żywa Legenda
  • *****
  • Wiadomości: 11497
  • Płeć: Mężczyzna
  • Badass Beard on Win10
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #65 dnia: Maj 29, 2012, 22:50:46 »
A zaglądałeś na notebokcheck, chętnie bym ci pomógł ale na lapkach mam kombo intel, nividia. Zresztą to są bardziej maszyny do pisania niż grania w nowe gry. ;)

Offline arian

  • Ultimate Badass
  • *****
  • Wiadomości: 3012
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #66 dnia: Maj 29, 2012, 22:59:34 »
Pisałem w innym wątku, że mam optimusa od nVidii i dokładnie taki sam problem. W niektórych grach (np. Wiedźmin 1) wykrywa mi zintegrowaną kartę intela. Namęczyłem sie mnóstwo czasu, zeby to jakoś poustawiać, ale w innych grach, jak było rożnie, tak jest dalej, pomimo najnowszych sterowników. Podobno słabszą kartę można wyłączyć w menadżerze urządzeń, ale u mnie włącza się na nowo po restarcie systemu.

Offline mrtoPL

  • Badass
  • *****
  • Wiadomości: 1393
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: Następny problem ...
« Odpowiedź #67 dnia: Maj 30, 2012, 14:36:30 »
Zauważyłem (na przykładzie choćby X3), że w grach wykrywa mi Radzia 6xxx zamiast 7xxx. I tera zastanawiam się o co kaman, bo wychodzi mi, że mocniejsza karta jest aktywna w trybie 2D, a słabsza w trybie 3D. Tyle, że 7xxx ma 1GB na pokładzie, a 6xxx mniej. Co znacząco wpływa na wydajność w grach. W ogóle, każda gra wykrywa tylko 6xxx. WTF?
Główną kartą w tym sprzęcie miał być radek 7xxx - dlatego wziałem tę konfigurację.

Help?
Podłącz zasilacz i zobacz jak wykrywa karty. Może być tak że słabsza działa na zasilaniu bateryjnym, a mocniejsza przy zasilaniu z sieci,

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #68 dnia: Maj 30, 2012, 14:43:18 »
Cały czas jest podłączony kablem - opcje wydajności też ustawiałem i ciągle jest tak samo. Udam się do jakiegoś magika i tyle.

Pikacz

  • Gość
Odp: Następny problem ...
« Odpowiedź #69 dnia: Sierpień 18, 2012, 13:08:47 »
Wie ktos gdzie można kupić sam klucz do XP Pro?